Requirements for using SAP Kernel 7.20_EXT, e.g. with ERP 6.0 EhP 6, on Linux

Alexander Hass linux at sap.com
Fri Oct 28 14:23:01 MET DST 2011


Dear community,

we want to bring your attention to the important fact that upcoming SAP
product releases and Enhancement Packages, like SAP ERP 6.0 EhP 6 and
other members of the BS7i2011 release of SAP Business Suite 7, will use
the new 7.20_EXT kernel. As we are using fully supported third party
software when building this version of the 7.20 kernel, kernel 7.20_EXT
allows us to safely support our customers in the upcoming years. Our
updated build environments make SLES 11 Service Pack 1 and RHEL 6 the
minimum Linux versions allowing you to run SAP Kernel 7.20_EXT. Please
take this prerequisite into account when implementing projects that
require or allow you to use SAP Kernel 7.20_EXT.

You can find more information here:

Note 1563102 - Linux Requirements for 7.20_EXT kernel
https://service.sap.com/sap/support/notes/1563102

SAP Product Availability Matrix for SAP NetWeaver 7.0:
http://service.sap.com/pam -> SAP NetWeaver 7.0
http://service.sap.com/~form/handler?_APP=00200682500000001303&_EVENT=DISP_NEW&00200682500000002804=01200615320900001250

Or directly access the PAM for SAP NetWeaver 7.0 EhP 3 (page 4):
http://service.sap.com/~sapidb/011000358700001225132009E

In case of questions, please feel free to contact us by a mail to
linux at sap.com as well.

Best Regards,
 Alexander Hass.

-- 
_______________________________________________________________________

Alexander Hass
SAP AG
Dietmar-Hopp-Allee 16
69190 Walldorf, Germany

SAP LinuxLab support address: linux at sap.com
_______________________________________________________________________

Mandatory Disclosure Statements:
http://www.sap.com/company/legal/impressum.epx



More information about the linux.general mailing list