RZ20 and Nagios

Werner Flamme werner.flamme at ufz.de
Thu Mar 6 11:39:21 MET 2008


Marco Wiese   [06.03.2008 11:07]:
>>
>> [TEMPLATE_4711]
>> MONI_SET_NAME = "Andere SAP Systeme"
>> MONI_NAME     = "SOM"
>> PATTERN_0     = "sapsom_SOM_00\R3Syslog\SyslogFreq"
>>
>> It does not matter what we give as MONI_NAME ord pattern, we do not see
>> anything from "Andere SAP Systeme" :-(
>>
>> *headbang* to correct myself: just tested it with another SID as
>> MONI_NAME - and it works! When using numbers, not when using letters.
>> With [TEMPLATE_alluft] it still is "No information gathered! System up?"
>>
>> Thank you! Now we go to look for the slack joint ;-)
>>
>> Regards,
>> Werner
>>
> 
> Hey Werner,
> 
> I was just wondering about your pattern starting: sapsom_SOM_00
> Normally, you have just 3 characters there (your system, such as SOM or 
> QS0 - whatever...), followed by the subtrees displayed in "MONI_SET_NAME"
> Just to let me know: Does it work with your pattern mentioned above 
> (TEMPLATE_4711)???

Marco,

No, it did not work. As I wrote above: "the following samples do not
work" ;-) - in this case, I had no output to verify the PATTERN line.

After changing this to

[TEMPLATE_4711]
MONI_SET_NAME = "Andere SAP Systeme"
MONI_NAME     = "UFT"
PATTERN_0     = "UFT\sapuft_UFT_00\R3Syslog\SyslogFreq"

it works as expected :-) Maybe that's why our standard templates start
with *\... ;-)

Thanks for your help!

Regards,
Werner

-- 
Werner Flamme, Abt. WKDV
Helmholtz-Zentrum für Umweltforschung GmbH - UFZ
Permoserstr. 15 - 04318 Leipzig
Tel.: (0341) 235-1921 - Fax (0341) 235-451921
http://www.ufz.de - eMail: werner.flamme at ufz.de


More information about the linux.general mailing list