question for the SAP Web Application Server 6.10 installation

"Döhr, Markus ICC-H" Markus.Doehr at siegenia-aubi.com
Fri Mar 23 01:00:26 MET 2007


> # rpm -ivh   SAPAPPSR.RPM
> error: failed dependencies:
>         libcrypto.so.0.9.6 is needed by sapappsrv-sapdb-6.10-1
>         libssl.so.0.9.6 is needed by sapappsrv-sapdb-6.10-1
> 
> The most amazing issue about this error is that those two 
> libraries are
> already present in /usr/lib, where I think they must be in. 


Install with

rpm -ivh --nodeps SAPAPPSR.RPM


Greetz,

SIEGENIA-AUBI KG
Informationswesen
 
i.A.
 
Markus Döhr
SAP-Competence Center/Basis

Tel.:	 +49 6503 917-152
Fax:	 +49 6503 917-7152
E-Mail: markus.doehr at siegenia-aubi.com
Internet: http://www.siegenia-aubi.com 
  
  


More information about the linux.general mailing list