question for the SAP Web Application Server 6.10 installation

kwanyoung Oh okyshr at hotmail.com
Fri Mar 23 00:50:03 MET 2007


Hi Markus,

Now I tried to install that Sap Web Application Server 6.0 in the redhat 
Advanced Server 3.0.
# rpm -ivh   SAPAPPSR.RPM
error: failed dependencies:
        libcrypto.so.0.9.6 is needed by sapappsrv-sapdb-6.10-1
        libssl.so.0.9.6 is needed by sapappsrv-sapdb-6.10-1

The most amazing issue about this error is that those two libraries are
already present in /usr/lib, where I think they must be in. Can you try to
look for them in your own system, which I suppose it's also a RedHat AS 3.0.


Do you know what is the issue for this?



Thanks
Kwanyoung



>From: "Döhr, Markus ICC-H" <Markus.Doehr at siegenia-aubi.com>
>To: "'kwanyoung Oh'" <okyshr at hotmail.com>, linux.general at listserv.sap.com
>Subject: RE: question for the SAP Web Application Server 6.10 installation
>Date: Thu, 22 Mar 2007 19:28:53 +0100
>
> > Is it possible to install the SAP Web Application Server 6.10
> > on the REDHAT
> > AS(Advanced Server) 3.0?
>
>Yes, it is.
>
>Although WebAS 6.10 is out of (SAP-)maintenance already (and products based
>on it).
>
>
>Greetz,
>
>SIEGENIA-AUBI KG
>Informationswesen
>
>i.A.
>
>Markus Döhr
>SAP-Competence Center/Basis
>
>Tel.:	 +49 6503 917-152
>Fax:	 +49 6503 917-7152
>E-Mail: markus.doehr at siegenia-aubi.com
>Internet: http://www.siegenia-aubi.com
>
>

_________________________________________________________________
Get Out Of The House - Ski, Skate & Sun 
http://local.live.com/?mkt=en-ca/?v=2&cid=A6D6BDB4586E357F!147



More information about the linux.general mailing list