Installation problem on Suse 10.2

Harald Vajkonny vajkonny at t-online.de
Fri Aug 17 15:51:11 MET DST 2007


> Do you try to install the NW04 testdrive which is based on SAP 6.40? The
> quoted error messages point to this.
> 
> That version requires ancient LinuxThreads which were replaced by NPTL in
> the runtime libraries by all current distributions.
> 
> I'm not too familiar with SUSE distributions but I doubt that openSUSE 10
> for example does support it. Otherwise you might try to install LinuxThreads
> additionally. Or use an dated distribution which still supports it.

I think that's it! Does anybody know how to uninstall?

H.


More information about the linux.general mailing list