Jumbo Buffer's Problem

sven.burkart at de.abb.com sven.burkart at de.abb.com
Mon Jun 23 10:38:24 MET DST 2003




Hi,

sorry for my mistyping in the Subject of my previos mail. I had problems
with the Jumbo Frames not Jumbo Buffers ;)

After I installed both system again and compiled the newest bcm module from
source the problem is solved. Now I can set the MTU size to higher values
than 1500.
Here are the steps I made for it.

- Download the newest bcm5700 source from IBM and installed it into the
source directory
      # rpm -i bcm5700.src.rpm
- Installed the kernel-sources and updated the dependencies as described in
the Readme
      # cd /usr/src/linux
      # cp /boot/vmlinuz.config .config
      # cp /boot/vmlinuz.version.h include/linux/version.h
      # cp /boot/vmlinuz.autoconf.h include/linux/autoconf.h
      # make oldconfig
      # make dep
- Build the RPM Package
      # cd /usr/src/packages
      # rpm -bb SPECS/5700.spec
- Installed the new Driver
      # rpm -i RPMS/i386/bcm5700.i386.rpm

- Finally I rebooted the system and everythings OK now

Thx
Sven


Message from sven.burkart at de.abb.com@listserv.sap.com received on
23.06.2003 07:38
|------------+--------------+---->
|            |              |    |
|            |  23.06.2003  |    |
|            |    07:38     |    |
|            |              |    |
|            |              |    |
|------------+--------------+---->
  >----------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                            |
  |sven.burkart at de.abb.com@listserv.sap.com                                                                                    |
  |                                                                                                                            |
  |Sent by linux.general-admin at listserv.sap.com                                                                                |
  >----------------------------------------------------------------------------------------------------------------------------|

|----------------------->
|                       |
|                       |
|----------------------->
  >-----------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                   |
  |      To:       linux.general at listserv.sap.com                                                                                     |
  |      cc:                                                                                                                          |
  |      Subject:  Jumbo Buffer's Problem                                                                                             |
  >-----------------------------------------------------------------------------------------------------------------------------------|








Hello,

If I increase the MTU size for my Network Card's they cannot connect to
each other.

The network Card's are connected through a cross link cable.
The same hardware on both sides (IBM x335)

I configure the MTU size through ifconfig and the other time through the
/etc/modules.conf. The network Module is the BCM5700 and the Distribution
is SLES8

Are there any other Configuration Files that I have to check??

Thanks,

Sven Burkart

_______________________________________________
linux.general mailing list
linux.general at listserv.sap.com
 http://listserv.sap.com/mailman/listinfo/linux.general





More information about the linux.general mailing list