Connection problem with SAP WAS 610 TestDrive

Kay Brokop kbrokop at arcor.de
Thu Jun 19 17:58:16 MET DST 2003


Hello,

a few days ago, I installed SAP Web Application Server 6.10 with SAP DB 7.3
on RedHat 9.0.

First problem occured when I started the rpm in the order of the INSTALL
file. Some of the dependencies are not solved. I looked for the missing
file and found its in the approprate places.
Now I start rpm with --nodeps option and the installation was finished
without errors.
Next rpm to fill SAP DB allso finished without errors, but the log file
in /usr/sap/WAS/DVEBMGS18/work/startrfc.log show some problem to connect
to the gateway.

Shutdown sap with user wasadm (su - wasadm) in KDE and without KDE and
restart SAP shows the same result.

Another try to connect SAP with SAPLogon from a Win2K host gives no more
positive feedback.

In /usr/sap/WAS/DVEBMGS18/work/stderr2 I found that the dispatcher process
died and no work process is available.
I think that is the reason for all connection problem.

Has anybody a helpful hint to fix my problem?


Best regards

Kay Brokop
-------------- next part --------------
A non-text attachment was scrubbed...
Name: stderr2
Type: text/x-diff
Size: 1372 bytes
Desc: not available
Url : http://listserv.sap.com/pipermail/linux.general/attachments/20030619/e6571539/stderr2.bin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: startrfc.log
Type: text/x-log
Size: 570 bytes
Desc: not available
Url : http://listserv.sap.com/pipermail/linux.general/attachments/20030619/e6571539/startrfc.bin


More information about the linux.general mailing list