License problem when installing SAP WAS on Linux and IBM DB2

Alexander Hass linux at sap.com
Thu Dec 11 11:32:19 MET 2003


Hi Alexander.

Alexander Kerwien wrote:
[licence errors]

[..]

The license of the underlying DB2 database has expired and will not be extended 
by installing the new SAP licence. Therefore the SI1-TestDrive can't be 
installed/used anymore.

"
Maintenance of the Web Application Server 6.10 Test Drive which uses DB2 UDB is 
now terminated. This step has become necessary because the DB2 licence shipped 
with the Test Drive has expired, and for this reason, installation has become 
impossible.
"

 > p.s. the installation of SAP Web Application Server on Linux and SAP DB on a
 > similar configuration works fine.

Since SAP DB doesn't need a licence key - it can't expire :)

Regards,
	Alexander.

-- 
_______________________________________________________________________

THE BEST RUN BUSINESSES RUN SAP
_______________________________________________________________________

Alexander Hass
SAP AG Walldorf/Baden, Germany
LinuxLab

SAP LinuxLab support address: linux at sap.com





More information about the linux.general mailing list