AW: AW: mySAP WAS TestDrive installation has failed...

Panos Platon Tsapralis panosplaton at intraconnect.biz
Tue Apr 29 20:26:21 MET DST 2003


On Tue, 2003-04-29 at 21:04, Steve Johnson wrote:
> Is the new SAPWAS for Red hat 8.0 avilable for free??
> any idea?
> 
The one, that I am using, is the one and only that SAP distributes for
free from their Web site (the same version can also be used with other
brands / versions of Linux - SuSE, etc.). AFAIK, there is no separate
version of the SAP WAS Test Drive for Red Hat 8.0.

> Help me,
> 
> Steve
> 
> --- Panos Platon Tsapralis
> <panosplaton at intraconnect.biz> wrote:
> > Hi Steve, AFAIK, RedHat 7.1 is tested & certified
> > for the Test Drive.
> > You may want to take a look at SAP Notes 513277,
> > 171356 and 520268 to
> > get more information about which Linux versions /
> > brands can be used
> > with SAP Web Application Server (just drop me a
> > message, if you do not
> > have access to SAP's OSS Notes and still want to
> > read these documents).
> > 
> > BTW, I finally got the Test Drive to run on Red Hat
> > 8.0: the problem was
> > that I had upgraded the kernel to version
> > 2.4.18-27.8.0, that seems to
> > be incompatible with the SAP WAS installation
> > process. Or so I think it
> > is, since, in a desperate effort, I switched to the
> > original
> > (installation-time) kernel version and, voilas, WAS
> > installation went
> > through fine and I now have SAP WAS Test Drive on
> > Red Hat 8.0 (it runs
> > fine with the newest upgraded kernel as well).
> > 
> > Regards,
> > 
> > On Mon, 2003-04-28 at 03:13, Steve Johnson wrote:
> > > Hello All,
> > > 
> > > Is the mysap test drive version prvided by SAP is
> > only
> > > valuable to Red hat 7.1?. I tried to install on
> > 7.2
> > > and finally the SAP/DB instances are starting fine
> > but
> > > i am also geting the same error for niping -t -H
> > > <hostname>.
> > > 
> > > And also i am unable to connect with guistart.
> > please
> > > advise if this is not compatible, is there any
> > other
> > > help to install any demo versions to learn SAP
> > more.
> > > 
> > > 
> > > Please advise. 
> > > Thanks,
> > > Steve
> > > --- Panos Platon Tsapralis
> > <mysapwasonlinux at yahoo.gr>
> > > wrote:
> > > > Dear all,
> > > > 
> > > > The installation of SAP WAS TestDrive on Red Hat
> > 8.0
> > > > still fails, 
> > > > allthough I have modified my hostname to a value
> > > > shorter than eight 
> > > > characters ("panos").
> > > > 
> > > > The symptom is:
> > > > 
> > > > checking RFC destination...
> > > > could not connect SAP instance at host panos
> > with
> > > > system number 18
> > > > see logfile
> > /usr/sap/WAS/DVEBMGS18/work/startrfc.log
> > > > error:%post(sapbasis-6.10.1) scriptlet failed,
> > error
> > > > status 1
> > > > 
> > > > I get this message right after the database gets
> > > > populated with its 
> > > > content. The logfile "startrfc.log" says:
> > > > 
> > > > RFC Call/Exception: open
> > > > Group       Error group 102
> > > > Key         RFC_ERROR_COMMUNICATION
> > > > Message     Connect to SAP gateway failed
> > > > Connect_PM  GWHOST=panos, GWSERV=sapgw18,
> > > > ASHOST=panos, SYSNR=18
> > > > 
> > > > LOCATION    CPIC (TCP/IP) on local host
> > > > ERROR       partner not reached (host panos,
> > service
> > > > 3318)
> > > > 
> > > > TIME        Thu Apr 10 13:12:51 2003
> > > > RELEASE     610
> > > > COMPONENT   NI (network interface)
> > > > VERSION     35
> > > > RC          -10
> > > > MODULE      niuxi.c
> > > > LINE        1001
> > > > DETAIL      NiPConnect
> > > > SYSTEM CALL connect
> > > > ERRNO       111
> > > > ERRNO TEXT  Connection refused
> > > > COUNTER     1
> > > > 
> > > > I have also observed the following:
> > > > 
> > > > Right after the failure, the usual 'ms', 'co',
> > > > 'es'-type processes 
> > > > appear in 'ps -ef', but no 'dw', and, if I issue
> > > > 'stopsap/startsap' 
> > > > commands (they appear to execute normally), a
> > line
> > > > gets written into the 
> > > > file 'startsap_...log', that says that the
> > 'dw'-type
> > > > child process has 
> > > > terminated with status 0.
> > > > 
> > > > I am attaching the 'startsap...log' file, as a
> > > > reference for those who 
> > > > might want to take a look.
> > > > 
> > > > Any ideas on how to fix this, anybody?
> > > > 
> > > > Regards,
> > > > Panos.
> > > > 
> > > > SAP DB wrote:
> > > > 
> > > > >Yeah, it sounds strange.
> > > > >But there is a SAPNOTE about it.
> > > > >I have no access to the OSS so I could not
> > provide
> > > > you
> > > > >with the right number of this SAPNOTE.
> > > > >
> > > > >To resume the installation after changing the
> > > > hostname will not help
> > > > >because the installation logfile has the old
> > name
> > > > (as the hostname) in it
> > > > >and the installation program (r3setup) will try
> > > > >to connect host via the no more existing
> > hostname
> > > > and will fail.
> > > > >
> > > > >And it is the best thing to remove all
> > > > >by erasing the rpm-packages
> > > > >mentioned in o) of the file "install" on the
> > first
> > > > CD.
> > > > >
> > > > >
> > > > >
> > > > >Good luck.
> > > > >
> > > > >Uwe
> > > > >
> > > > >
> > > > >
> > > > >-----Ursprungliche Nachricht-----
> > > > >Von: linux.general-admin at listserv.sap.com
> > > > >[mailto:linux.general-admin at listserv.sap.com]Im
> > > > Auftrag von Panos Platon
> > > > >Tsapralis
> > > > >Gesendet: Donnerstag, 10. April 2003 13:09
> > > > >An: Uwe Wortmann
> > > > >Cc: linux.general
> > > > >Betreff: Re: AW: mySAP WAS TestDrive
> > installation
> > > > has failed...
> > > > >
> > > > >
> > > > >Uwe Wortmann wrote:
> > > > >
> > > > >  
> > > > >
> > > > >>Hello!
> > > > >>
> > > > >>There are three possible faults:
> > > > >>
> > > > >>1. the hostname panosplaton is too long (you
> > must
> > > > not use more than eight
> > > > >>characters)
> > > > >>2. the hostname panosplaton is not mentioned
> > in
> > > > /etc/hosts
> > > > >>3. there is no entry or more than one in
> > > > /etc/services for the port 3318:
> > > > >>it should be: sapgw18  3318/tcp
> > > > >>
> > > > >>The first fault is the most possible to
> > produce
> > > > the described error.
> > > > >>
> > > > >>I hope this will help you.
> > > > >>
> > > > >>Regards
> > > > >>
> > > > >>Uwe Wortmann
> > > > >>
> > 
> === message truncated ===
> 
> 
> =====
> Thank You.
> 
> Best Regards,
> Steve
> 
> __________________________________
> Do you Yahoo!?
> The New Yahoo! Search - Faster. Easier. Bingo.
> http://search.yahoo.com
-- 
Panos Platon Tsapralis,
SAP-R/3 specialist, ABAP/4 developer,
Registered Linux User #305894,
Ximian Evolution (1.2.4) on Red Hat Linux (8.0),
Athens, GREECE,
cell-phone: +306946462857,
e-mail: panosplaton at in.gr, panosplaton at hotmail.com




More information about the linux.general mailing list