6.10 Test drive installation hang-up

Secunde, Paul R. Paul.Secunde at CCAiConsulting.com
Fri Apr 18 18:51:37 MET DST 2003


i have been trying to install sapbasis part of the 6.10 test drive on my
Linux server (SuSE 8.1, 256mb RAM) and it simply hangs up at various points
of the process.  The DB2 rpm's install as well as the central instance and
license.  I've been able to get as far as the database load sometimes, other
times it hangs up during the database build.  I'm not sure that the problem
is environmental as I will run 'top' while the installation runs and it
never appears to exhaust available memory.  The system will simply hang and
the Caps Lock and Num Lock LED's will be flashing.  Available logs do not
indicate any error message, although there may be logs buried somewhere that
I have not found yet.

I have about 1.4gb of swap defined, 10gb available space for the database.
I've tried copying the RPM to disk and running it from there.  I've tried
different SHMMAX values, different hard drives, no help.

Any suggestions would be appreciated.



More information about the linux.general mailing list