SAP WAS 6.10 Test Drive on Red Hat Linux 8.0?

Panos Platon Tsapralis mysapwasonlinux at yahoo.gr
Thu Apr 10 11:29:12 MET DST 2003


Hi Declan and thanks for the feedback.

Would you happen to remember the exact path / URL of those files in the 
SAP Web site, that you mention? As far as I know (and according to the 
installation document), I only have to use the libstdc++ package, that 
is included in SAP's test-drive CD's.

Declan McArdle wrote:

> Worked fine for me.  Yes, you'll have some dependencies which you can 
> resolve by looking at the archives for this mailing list and looking 
> carefully at the extra files SAP supply on their web site (libC++ 
> something comes to mind).
>
> Make sure you don't have anything running on port 3218/3318/3618 
> before you try and start SAP.
>
> mysapwasonlinux at yahoo.gr wrote:
>
>> Hello fellows,
>>
>> I am in the process of installing "MySAP.com Technology TestDrive - 
>> SAP Web Application Server 6.10" on my new Red Hat Linux (Ver.8.0 - 
>> Psyche) system.
>>
>> I have already encountered some failing dependencies issues 
>> (libcrypto, libssl, etc.), which I believe that I have successfully 
>> taken care of by applying some advice, that I found while searching 
>> into the archives of this mailing list.
>>
>> I would like to know whether anybody else out there has been 
>> successful in installing this test-drive on Red Hat 8.0. Are there 
>> any hints or issues that I should watch for?
>>
>> Regards,
>> Panos Platon Tsapralis.
>>
>> _______________________________________________
>> linux.general mailing list
>> linux.general at listserv.sap.com
>> http://listserv.sap.com/mailman/listinfo/linux.general
>
>
>
>






More information about the linux.general mailing list