Problems with SAP Library and Netscape 7.0 under Suse8

Derek Colley derek at netsimple.net
Sun Sep 29 20:31:44 MET DST 2002


This could be due to default security settings for Java and JavaScript.
Your upgrade could have disabled Java [menu] applets or JavaScript
Menus. Did you select the Java option in the install?

Rgds,
Derek

On Sat, 2002-09-28 at 18:59, Steffen Schweiker wrote:
> Hey,
> 
> before updating Netscape Navigator to version 7.0 I could browse through the 
> SAP Library WAS 6.10 without errors during loading the sites.
> 
> After update to Netscape 7.0 (full installation with java2) the Library tree 
> on the left part of each site doesn't display any more. Usage of the Library 
> has now become impossible.
> 
> Do I have to downgrade to the old version Netscape 4.x ? Which version of 
> netscape is working well with the SAP Library?
> 
> Thanks a lot for help.
> 
> Steffen
> _______________________________________________
> linux.general mailing list
> linux.general at listserv.sap.com
> http://listserv.sap.com/mailman/listinfo/linux.general
-- 
Rgds,
Derek
+44 7971 286 755




More information about the linux.general mailing list