Problem with oracle patchset 8.1.7.4

Michael Hoeppner HOEPPMI at de.ibm.com
Mon Sep 9 07:17:51 MET DST 2002


Hello,
i have problems with the upgrade from oracle database 8.1.7.0 to 8.1.7.4,
i wrote this in my last request.i can't solve this problem.i think i turn
back
to 8.1.7.0. in the runinstaller i see only the version 8.1.7.0, thought i
can
start the database but this is not so.i have problems with the shared
librarys.
This is my error-message when i try to start sapdba:

/oracle/EM1/817_32/bin/svrmgrl: error while loading shared libraries:
libclntsh.so.8.0: cannot load shared object file: No such file or directory
/oracle/EM1/817_32/bin/svrmgrl: error while loading shared libraries:
libclntsh.so.8.0: cannot load shared object file: No such file or directory
oracleEM1: error while loading shared libraries: libskgxp8.so: cannot load
shared object file: No such file or directory
oracleEM1: error while loading shared libraries: libskgxp8.so: cannot load
shared object file: No such file or directory
oracleEM1: error while loading shared libraries: libskgxp8.so: cannot load
shared object file: No such file or directory
/oracle/EM1/817_32/bin/svrmgrl: error while loading shared libraries:
libclntsh.so.8.0: cannot load shared object file: No such file or directory
/oracle/EM1/817_32/bin/svrmgrl: error while loading shared libraries:
libclntsh.so.8.0: cannot load shared object file: No such file or directory
/oracle/EM1/817_32/bin/svrmgrl: error while loading shared libraries:
libclntsh.so.8.0: cannot load shared object file: No such file or directory

i try with gencntlsh to create librarys but this was also negativ.
i will only start my old version of database. can somebody help me ????


Thanks for the efforts !


Best Regards

Michael Hoeppner
SAP-Basis-Administrator DISOS GmbH Berlin
030/ 24542-169






More information about the linux.general mailing list