AW: AW: User DEVELOPER does not work

Alexander Kerwien alexander.kerwien at securintegration.de
Wed Sep 4 22:50:29 MET DST 2002


Hello,

problem solved!

But it was a bit strange!

My WAS is running in a VMWare virtual machine and somehow(?!) the hardware
key of the virtual machine changed... I have no idea why!
... so the license I installed before was useless, but saplicense -show
still said
"*** license useable ***".

User DEVELOPER can log on now ;-)

Nevertheless thanks for your help.

Greetings,
Alexander

-----Ursprungliche Nachricht-----
Von: linux.general-admin at listserv.sap.com
[mailto:linux.general-admin at listserv.sap.com]Im Auftrag von Frank
Schilling
Gesendet: Mittwoch, 4. September 2002 09:55
An: linux.general at listserv.sap.com
Betreff: Re: AW: User DEVELOPER does not work


Hello Alexander,

let's check other things:

1) What is your "hostname"?
2) How does "/etc/hosts" look like?
3) Have you also tried to log on in English?

Greetings from SAP LinuxLab - Frank Schilling
--
 ________________________________
| Frank Schilling______________________________________________
| realTech system consulting GmbH   frank.schilling at realtech.de
| zz. SAP AG
| LinuxLab


Alexander Kerwien wrote:
>
> Hello,
>
> "saplicense -show" shows the following:
>
> LICENSE system: WAS hardware key: P1891436874 expiration_date: 20020923
>         installation no: DEMOSYSTEM key: YOGMEWLBEC6O7VJKGBRZRU8U
>         userlimit: 0 productid: R3_ADA
>         system-nr: INITIAL_SYSTEM_IDX
>         *** license useable ***
>
> I have seen now, that the parameter userlimit is 0, that might be the
> problem... but why?
>
> Also if no user is logged in to the WAS -as proposed in another posting-
the
> user-id DEVELOPER can not log in.
>
> Any further ideas?
>
> Regards,
> Alexander Kerwien
>
> -----Ursprungliche Nachricht-----
> Von: linux.general-admin at listserv.sap.com
> [mailto:linux.general-admin at listserv.sap.com]Im Auftrag von Frank
> Schilling
> Gesendet: Dienstag, 3. September 2002 16:07
> An: linux.general at listserv.sap.com
> Betreff: Re: User DEVELOPER does not work
>
> Hello Alexander,
>
> strange problem...
> What is the complete result from "saplicense -show"?
>
> Have you also tried to log on in English?
>
> Greetings from SAP LinuxLab - Frank Schilling
> --
>  ________________________________
> | Frank Schilling______________________________________________
> | realTech system consulting GmbH   frank.schilling at realtech.de
> | zz. SAP AG
> | LinuxLab
>
> Alexander Kerwien wrote:
> >
> > Hi,
> >
> > after installing the SAP Web Application Server TestDrive on linux I
> created
> > the user DEVELOPER in SU01 as described in the file INSTALL on the CD.
But
> > when I try to log on whis this user it tells me "Logon Refused (valid
> > license not installed)"!?
> > Creating an other user e.g. called "TESTUSER" results in the same
> > errormessage.
> >
> > But I installed the license (RPM-file) which I got per mail from SAP.
And
> > saplicense -show tells me that the license is useable and that it
expires
> at
> > 2002-09-23?!
> >
> > What's wrong? Why does the user DEVELOPER not work?
> >
> > Best Regards,
> > Alexander Kerwien
> >
> > _______________________________________________
> > linux.general mailing list
> > linux.general at listserv.sap.com
> > http://listserv.sap.com/mailman/listinfo/linux.general
> _______________________________________________
> linux.general mailing list
> linux.general at listserv.sap.com
> http://listserv.sap.com/mailman/listinfo/linux.general
>
> _______________________________________________
> linux.general mailing list
> linux.general at listserv.sap.com
> http://listserv.sap.com/mailman/listinfo/linux.general
_______________________________________________
linux.general mailing list
linux.general at listserv.sap.com
http://listserv.sap.com/mailman/listinfo/linux.general




More information about the linux.general mailing list